* indicates required

Photoshop Actions Support

If you’re looking for help with the Totally Rad Actions, this is the place to be. Click on a topic below to get answers.

This page covers both TRA1 – The Original Totally Rad Action Mix, and TRA2 – The Revenge

Instructions | Photoshop Actions

This is a run-down of all the actions in TRA1, along with some notes about them and their use.  Taken from the PDF manual.

Caffeine Jolt

These actions are meant to create dramatic effects in color images. Can totally change the mood of a photo. They also work pretty well over B&W images, too – don’t forget to try that!

1.     Technicolor Dream World

  • Richens colors, increases contrast and saturation, and softens the image all at the same time.
  • Use the included skin correction layer to correct skintones that have become over-richened by the action.
  • Use the included burn layer on highlights that have become burnt out by the action.

2.     TDW No-Glow

  • Same as above, except without the glowy-softening part.

3.     Prettyizer

  • Like Technicolor Dream World, but more glowy and more subtle.

4.     Super Fun Happy

  • Similar to TDW, except with less saturation increase, and a moderate tonal shift.

5.     Super Fun Happy No Glow – (new in v1.2)

  • Super Fun Happy with less glow.

6.     Rusty Cage

  • Produces a dark, moody, warm treatment. Very goth.

7.     Derelicte

  • Creates a steely, industrial look that’s a little bit cold and gritty.

8.     Grunge Rock

  • Like Derelicte, but even a little grittier.

9.     Pross Crossessed #1

  • A Cross-Processing action. Yellow-pink highlights and cyan-blue shadows.
  • Severely clips shadows and compresses the tonal range.
  • If the overall result looks bad, try running Lights On just before this action to lighten the photo. The shadow clipping is part of what makes it look like bona-fide cross processing, but it can also be unforgiving of slightly dark photos.

10. Pross Crossessed #2

  • A Cross-Processing action. Warmer and less contrasty than Pross Crossessed #1.
  • Creates green-yellow highlights and warm-reddish shadows. Much more “acidy” looking.

11. SX-70

  • Emulates the look of Polaroid SX-70 film (which has now been discontinued).
  • Reduces contrast, compresses the tonal scale and gamut, and softens the image slightly. Retro-Fun!

12. Big Blue

  • This action works wonders on skies. Adds saturation and dramatic contrast.
  • Once the action is run, you’ll need to use the layer mask to indicate areas of sky that you want the action to affect. The best way to do this is with the gradient tool.

13. Green With Envy

  • Similar to Big Blue, except meant for foliage – specifically works wonders on dull greens. Use the attached layer mask to specify the areas of green in the photo.

Daily Grind

These are the less-sexy, nuts-and-bolts actions meant for simple, everyday tasks. Little color tweaks, lightening and darkening, and dodging and burning.

14. Yin/Yang

  • This is our standard-issue dodge / burn action. Paint using the Yang layer to make the photo lighter, and use the Yin layer to make the photo darker.
  • The action will select the Yang layer by default – great for emulating fill light in contrasty photos.
  • This should be one of your most commonly-used actions. Just about every image can benefit from a little dodging and burning.

15. Combine Exposures

  • Simple action that copies the current image into the image below it and adds a layer mask. Great for combining multiple exposures / raw conversions to achieve a greater dynamic range.

16. Oh, Snap!

  • Adds a slight boost in contrast, saturation, and sharpness. Great for images that are a little washed out due to flat light or flare.
  • If you open up the resulting layer group, you’ll see three layers. You can individually toggle those layers on and off (or change their opacity) to control the effect.

17. Vignette & Blur HQ

  • Darkens and blurs the edges of the image.

18. Vignette & Blur Fast

  • Just like above, but use a faster method at the expense of overall quality. Subtle difference.

19. Contrast +

  • Adds a simple S-curve to increase contrast.

20. Contrast + (Luma)

  • Adds a simple S-curve to increase contrast, but doesn’t affect color saturation.

21. Grainstorm

  • Adds grain to an image – great for simulating film grain, or otherwise adding texture to an image that’s “too pretty”.

22. Sharpen for Web

  • Simple sharpening that is great as a final step before posting images to the web.

23. Boutwell Magic Glasses

  • Adds “local contrast” to an image, increasing texture, and the impression of specularity and detail. Subtle, but can make a big difference.
  • Unlike most similar methods, this action is self-masking to avoid creating a strong haloed effect.
  • Can work wonders on photos that look flat and lack texture, dimension, and depth.

24. Boutwell Not-So-Magic Glasses

  • Similar in effect to above, but slightly different. Acts on a larger area of the image, and might introduce some haloing. More subtle effect.

25. De-Blotchifier

  • Reduces chroma noise in an image while leaving the luma noise. Doesn’t exactly reduce noise, but it makes it look much nicer. This basically makes the noise in the image look like film grain, rather than digital noise.

27.  EZ-Burn

  • Adds an edge burn around the outer perimeter of the image. Works regardless of image orientation or aspect ratio. Use only on full-resolution files (not for smaller, web-sized files).

28. Good VS Evil

  • An alternate method of dodging and burning, similar to Yin/Yang.
  • Has more effect on highlights and shadows at the edge of the tonal scale, at the expense of occasionally causing saturation shifts that make things look funky.

29. Warm it Up, Kris

  • Warms up a photo.

30. Cool as a Cucumber

  • Cools down a photo – mathematically, it’s (almost) the inverse of Warm It Up Kris!

31. Banding-Aid

  • Helps eliminate posterization in an image, especially in skies that have been worked over really hard by extreme tonal adjustments. Converts the image to 16 bits, flattens it, and then converts back to 8-bit. If you notice color transitions have bands in them, instead of smooth transitions, try running this action.
  • This action will flatten the entire image, and is therefore best as a final step before saving / printing.

32. Lights On

  • Lightens an image overall.

33. Lights Out

  • Darkens an image overall.

Color Blind

These actions are specifically for converting images to B&W and toning them. Effects range from extreme to mild. Many of the B&W actions are also great at various opacities over a color image – there are a ton of effects possible with that. And the toning actions aren’t just for B&W, either – try them on color images for some cool results.

34. Old-Skool HQ

  • Simulates the look of a vintage (circa 1900) photograph. Converts the image to black and white through an orthochromatic conversion (reminiscent of wetplates), vignettes, blurs the edges (to simulate old-tech lenses), softens, and adds grain, plus creates a warm tone. Lots of stuff, cool effect. Also looks super-neato at lower opacities.

35. Old-Skool Fast

  • Same as above, except uses Gaussian Blur instead of Lens Blur, improving speed at the expense of quality. Basically, the transition from in-focus areas to out-of focus areas will look more like a Photoshop effect, and less like an optical effect.

36. Old-Skool Standard – (new in v1.2)

  • The best compromise between speed and quality.  Most of the Old Skool fabulousness in a fraction of the time.  Recommended.

37. Super Old-Skool HQ

  • Like Old-Skool, but with a more pronounced effect (extreme, really)

38. Super Old Skool Standard – (new in version 1.2)

  • Super Old Skool with the best compromise between speed and quality.  Recommended.

39. Super Old-Skool Fast

  • Faster version with a slight tradeoff in quality.

40. Magical B&W

  • A black-and-white conversion that creates an ethereal, dreamy effect. Can be too much on skin tones or images with very saturated colors. Try Awesome B&W for a similar, but less pronounced effect.

41. Awesome B&W

  • Similar to Magical B&W – creates a dreamy look.

42. Bitchin B&W

  • L.a.b. based B&W conversion – great for creating creamy, smooth skintones.
  • Adds a little snap as well.

43. Boring Old B&W

  • A slightly red-heavy channel mixer-based B&W conversion. Also adds a bit of snap and contrast.

44. Red Filter B&W

  • Really simple action that’s equivalent (basically) to shooting B&W film with a red filter. Dramatically darkens skies in landscapes, and creates a dreamy look, especially in hard light. This will also lighten skin tones considerably (sometimes too much so).
  • Pairs well with Technicolor Dream world and Grainstorm to create a quasiinfared look.
  • Also works well at about half-opacity on color images to create an ethereal color palette.

45. Cinnamon Toast

  • Rich brown B&W toning action.

46. Boring Sepia

  • Simple sepia-ish warm tone.

47. Boring Selenium

  • Simple selenium-esque cold tone.

48. Antique Tone

  • Warms the image throughout the tonal scale (yellowish highlights and reddish-brown shadows), and compresses the tonal range slightly.  Works great as a subtle addition to color images as well.

49. Split Tone #1

  • A subtle split-toning action that creates warm highlights and brownish-purple shadows.

Retouch

This group includes only one action – the only retouching action we use.

50. Pro Retouch

  • This is a generic, action-ified version of a technique used in high-end retouching studios for commercial beauty and fashion. Made especially for retouching skin in tight to semi-tight shots. Smoothes skin and minimizes blotchiness and uneven texture, without eliminating a believable skin texture. It’s pretty smart about maintaining detail over hair, facial features, veils, etc, so you can be a little sloppy with painting in the layer mask. Basically this action blurs out certain patterns of detail, while retaining others.
  • To Use: Simply paint into the layer mask over areas that you want to smooth.
  • If you want to add a little sparkle to eyes, paint into the “Eye Bump” (use sparingly).
  • This action will leave less subtle details intact, such as deep wrinkles, pimples, scars, etc – you’ll have to zap those with the healing brush on your own.
  • Advanced Users: You can tune how much detail is brought back into the image with the four gray-looking layers inside the group (if the default effect is too strong). If you open up the resulting layer group, you’ll find two layer sets, each containing two layers.

The Easy Method

There are a few ways to install Photoshop Actions on your computer.  They all start out like this:

  1. Download your purchase from the Totally Rad Store (instructions here).  Save the .zip file to your desktop.
  2. Make a backup copy somewhere.  Anywhere.  Just do it.
  3. Open the .zip file, usually by double-clicking it.  This should produce a folder containing the contents of the .zip file on your desktop.

Once you’ve done that, the easy method goes something like this:

  1. Double-click the .atn files within the folder you’ve just created.  Anything ending in .atn (if you have TRA2, there will be just one file.  TRA1 has four .atn files).
  2. There is no step #2.  Your actions should be loaded into the Photoshop Actions Palette.

Method #2

If that doesn’t work (because of the way your computer is set up), or you have multiple versions of Photoshop on one machine, then you’ll need to do things the hard way:

  1. Open Photoshop, and click on the Actions Palette menu button (located in the top-right of the Actions Palette
  2. Select “Load Actions”
  3. Select one of the .atn files from the download
  4. Repeat for the other .atn files if necessary (in TRA1, for instance)

installing photoshop actions via the load actions command

Method #3

As an aside, at the bottom of the actions palette menu is a list of the action sets that exist in the Photoshop directory.  You can make the Totally Rad Actions appear in that list as well.  Just copy all the .atn files to the /Presets/Photoshop Actions/ folder off the main Photoshop folder.  On a PC, that’s usually somewhere in c:\Program Files\Adobe\<Photoshop Version>.  On a Mac, it’ll be at /Applications/<Photoshop Version>.

After copying the .atn files to the /Presets/Photoshop Actions folder, you can just click on the name of the set from the list in the Actions Palette Menu, and the set will be automatically loaded into the Photoshop Actions Palette.

Video Walkthrough

This (somewhat dated) video shows you how to install TRA1 using both methods #1 and #2.  Some of the specifics have changed (the email format, for instance), but the general idea is the same.  We more or less keep this around because it took a long time to make…

Photoshop Action Basics Video

We have a short video tutorial that walks you through the steps below.  Check it out!

Running An Action

To run an action, you’ll need to access the actions palette.  Normally it lives on the right side of your screen, with the other palettes.  In normal view, it looks like this:

The folder icon represents an action group (like Caffeine Jolt in the example above).  To run an action, just click the action’s name, and press the Play button at the bottom of the actions palette.

Button Mode

Once you’ve got the actions installed, we recommend putting the actions palette into button mode. To do this, make sure your actions palette is visible, and then click on the actions palette menu button, in the top-right of the palette.Click “Button Mode” from that menu.

You should now have a very pretty, color-coded list of actions. To run one of the actions, just click on it. Let it run through to its completion, since stopping an action in the middle of running will cause it to run incorrectly the next time you play the action.

Here’s a quick video showing how to enter and exit button mode

Here are some general things to be aware of when using the Totally Rad Actions:

1 – Make sure your images are full-resolution

It’s important to make sure that you’re running your actions on images that are the same as your native camera’s resolution, or at least on a high-res file (the exception to this is the two web sharpening actions). Many of the Totally Rad Actions, in either set, have certain values “baked in” to the steps, and will produce strange and undesirable results on web-sized photos. We recommend at least 3000px on the long end (6 Megapixels or more) for images you’ll use TRA on.

If you have a small image that you’d like to run the actions on – take note of the image’s size, then resample the image up so that at least one side is 3000px long. Run the actions, then resample back down to the original size.

2 – Use RGB Color Mode

Most of the TRAs require you to be in RGB color mode in order to work properly.

  • B&W images should be edited in RGB color mode, NOT grayscale.
  • If your ultimate output will be on an offset press, edit with the actions in RGB, then flatten and convert to CMYK later.
  • If you are one of the wacky ones that works in L.a.b., then you are beyond our help.

One error you’ll notice in color modes other than RGB is that curves and levels dialogs will pop up, prompting you for input.  If you see that when running one of our actions, it’s a good hint that you’re in a mode other than RGB.

3 – Try 8-bit color instead of 16-bit

While most actions will run perfectly well on 16-bit images AND 8-bit images, there are a half-dozen actions in TRA1 that have a minor hiccup on 16-bit images.  In addition, some actions run noticably faster on 8-bit images (Boutwell Magic Glasses in particular).  Unless you really, really need the extra bits due to banding issues, most photos will produce visually indistiguishable results with 8-bits per channel, and you gain a LOT in speed.  Plus, you’ll save disk space.

4 – Double-Check Your Check Boxes

Our actions are designed to NOT prompt you for input along the way, and to run every step in the action.  To double-check that your actions are set up properly, look at the two boxes next to each action in non-button mode.  There should be a black checkmark in one, and nothing in the other.

If that’s NOT the case, you can do one of two things to fix it.  First, just re-install your actions.  If you don’t want to do that, then just click on the offending box, and say YES to the prompt saying you can’t undo it.  That should clear the second box, or set the first one, depending on what’s wrong.  But seriously, it’s probably easier to just re-install things to make sure everything is A-OK.

Layer Opacity

Nearly every one of the Totally Rad Actions will create a new layer or layer set as a result. One of the most powerful features of the Totally Rad Actions is their tweakability, and the layers palette is the key to that power.  Most of the actions can be tweaked to your heart’s content using just the opacity slider. The opacity slider can be used to control the strength of each layer, and it’s located in the Layers Palette. If you can’t see the Layers Palette, click on Window -> Layers.  If you were to run the action Acid Washed (from TRA2) you would see something that looks like this in the layers palette:

Acid Washed is a layer set (represented by a folder icon), and is what you’ll get when you run the action Acid Washed. It is the currently active selection in the layers palette, and is therefore highlighted in blue. Changing the value in the Opacity box (pointed to by the red arrow) will change the strength of the action, from 100%, all the way down to zero. You can also click the arrow to the right of the Opacity box to use a slider to control opacity.

If you wanted to control the opacity/strength of a different layer, you’d simply select it by clicking on its thumbnail in the Layers Palette, and then use the Opacity slider.

You can also use the number keys to quickly dial in an opacity setting. Select the layer you want to modify, and then select the Marquee tool (press “m”). Now simply pressing a number on the keyboard will set the opacity to 10x that number. So pressing “6” will set 60% opacity for the selected layer. Pressing “2” will give you 20%. If you press two keys in rapid succession, you can get even finer control. For instance, “4” then “8” will give you 48% opacity.

Layer Masks

Layer Masks are a way for Photoshop to know where to apply a layer in a photo. They allow you to have a layer that affects only the specific parts of the photo that you choose, rather than the whole image. Layer masks are like lightbulbs – where they’re light, you’ll be able to see the layer, and where they’re dark, you won’t be able to see the layer. You can use many of the tools available in Photoshop to paint into layer masks, but we recommend using the brush or the gradient.

If a layer has a layer mask attached, then you’ll see a thumbnail of the layer mask to the right of the layer icon in the layers palette. It looks like this:

Try this – bring up any random photo in Photoshop, then create a new threshold adjustment layer (you create adjustment layers by clicking on the half black / half white circle at the bottom of the layers palette). Accept the default value of 128. You now have an adjustment layer with an all-white mask, indicating that it will apply everywhere in the photo. Because of this, the whole photo has been rendered in a harsh black and white.

Now, select your brush tool (just push the “B” key if you’re lazy like me). Make your brush size nice and big. Set your foreground color to black, and click on the layer mask for the layer you’ve just created. Start painting anywhere in the photo. Notice how the original photo begins to show through where you’ve just painted? Now look at the layer mask… notice how the thumbnail is black in the areas you’ve just painted? What you just did is darken the layer mask where you painted, telling Photoshop to lessen the effect of the layer in those areas. If you were to change your foreground color to white and paint over the photo again, the effect of the adjustment layer would show through again. Once you are comfortable with layer masks, you will be able to gain a lot more control over the different effects possible in Photoshop.

Layer masks are an important concept for many of the Totally Rad Actions. It will give you a great deal more control over certain actions, and some REQUIRE you to use the layer mask to specify where you want the action to apply.

Video Tutorial

This video walks you through the ins and outs of using layer masks with the Totally Rad Actions.

Many actions in the Totally Rad family require you to play with layer masks.  The most effective way to do that is with the brush tool, however, the brush tool has a staggering array of options.  When you’re using the TRAs, you should keep it simple.  Set your brush up with the following parameters, and if things don’t seem to be working, double-check to make sure your brush is set up properly.

  • “Normal” mode
  • 100% Opacity
  • 10-50% flow (personal taste – up to you!)
  • Soft edges (use shift + the bracket keys [ ] to adjust brush softness)
  • White foreground color to increase an action’s effect, black to reduce it.

It should look something like this:

Using Actions Together

Most of the Totally Rad Actions can be combined together to create unique recipes for your images. By blending several actions together in a single image, you have nearly limitless possible combinations, and can create a unique look for your images.

Most of the actions in the set will create a new layer or layer set when the action completes. In a sense, the result of the action is stored in that layer or layer set, and you can then use layers or layer masks to control what parts of a photo the action effects, and how strong that effect is. Additionally, whenever it’s possible, we’ve created layers that are “transparent,” meaning that changes to the layers below it in the layer stack will still affect the whole image. This gives you great flexibility in how you combine your actions.  Some actions create non-transparent (or “opaque”) layers, and will obscure changes made to layers lower in the stack.

There is no right or wrong way to combine your actions together, so run a few and see what happens! If you don’t like the effect of a particular action, you can drag the whole layer to the trash icon in the layers palette. Alternately, you can click the eyeball icon to the left of the layer icon to turn the visibility of that layer on and off. This is a great way to see just what that action is contributing to the overall look of the image. You can also use layer opacity to interactively blend different actions together.

Also note that when you run an action, the new layer / layer set will be placed immediately above the selected layer in the layers palette. If you have a layer set expanded, the new layer will end up within that layer set. A few of the actions will expand the layer set when they’re done running so you can tweak the action. Click the little arrow between the layer set icon (the folder) and the eyeball icon to expand / collapse a layer set.

Layer Order

One other important concept is the order of layers in the “layer stack.” When determining what the final image will look like, Photoshop works from the bottom up. Generally, you will want to make sure that the topmost layer is selected before running an action. If you just ran an action that either didn’t produce the desired result, or had no effect whatsoever, it might be because there are other layers above it in the layer stack that are messing with it.

The most important thing, generally, is to make sure that any “toning” actions are placed at the very top.  If you have a fairly advanced understanding of how the layer stack works, you can exercise some subtle control over the final result by altering the order of the layers.

If you’re looking for copies of the original PDF manuals that come with each product, here are links for your convenience.  Please be aware that the latest information can be found here at www.gettotallyrad.com/support, and that the PDF manuals may be out of date in certain areas.

Totally Rad Lightroom Presets Installation Guide (PDF)

The Original Totally Rad Action Mix Manual (PDF)

TRA2 – The Revenge Manual (PDF)

There have been a couple of minor revisions in the Totally Rad Photoshop Actions volumes 1 and 2.  Below is a list of the changes and when they were made.

VERSION 1.3

3/8/11 – Version 1.3 is mostly a bugfix release, fixing language compatibility issues, but there are also some minor functional changes to the actions as well.

  • Fixed Boutwell Magic Glasses, Homestead B&W, and Bitchin B&W to resolve some language with non-Engligh versions of Photoshop. They should run happily on most non-English versions now.
  • Added a note to the f/zero conversions that explains how to use them (since they cause a lot of confusion). There is a video tutorial that deals with how to use this action in the Support Section. Also renamed the main f/zero action to f/zero Setup, in order to clarify its intended use.
  • Removed De-Blotchifier, Combine Exposures, and Banding-Aid from TRA1. They were old, stopgap solutions to problems that Photoshop can better deal with now, though they did make sense when they were developed (on Photoshop CS, back in the day). Time to put them out to pasture.
  • Eye Bump, which was a component of Pro Retouch, is now a separate action for people who just want eye enhancement without the skin smoothing. This is mostly a convenience based on customer feedback.
  • De-Toner and Red Channel Fix have been removed from TRA2. Both of them were confusing and I don’t think anyone will miss them.
  • Burn-Out has been modified to be less Burn-y. It should darken images less now, and be a bit more usable at near full strength.
  • Magical B&W now puts itself into a layer group with the action name on it, like the rest of the actions (somewhere a bug slipped in where the resulting group was just called “Group 1″).
  • The included documentation has all been moved online to the Support Section, and the, and the action descriptions and examples now live on the Product Pages. This will help us keep things up-to-date. The included PDF still has a barebones set of installation instructions to get you going.
  • The total number of actions in each set has changed. TRA1 now has 48, and TRA2 has 55

Version 1.2a

  • Awesome B&W

We recently discovered a bug in the Awesome B&W action that would cause the document to revert to its original history state, undoing all kinds of edits. This is now fixed, and the action uses a duplicate document to do its work instead of messing with the history palette. Thatʼs the only change in 1.2a. The Color Blind subset from TRA1 is now labeled 1.2a, but the others still say 1.2. Iʼm trying to make things as confusing as possible by adding as many numbers and letters to the action set names as possible.

Version 1.2

TRA v1.2 includes a whole host of updates for both TRA1 and TRA2. The biggest news is that the actions should now be 100% compatible with CS4, while still working perfectly under CS2 and CS3. Weʼve also incorporated several minor tweaks and feature requests. All in all, this is a big update for the Totally Rad Actions, and users of TRA1 in particular have a whole lot of new goodies… A full list of changes follows:

  • Now 100% Compatible With CS4
  • We fixed minor issues with CS4 compatibility in:

- Vignette & Blur
- Old Skool
- Super Old Skool
- EZ-Burn

  • A Quick Note About CS2

None of these changes should affect compatibility with Photoshop CS2, theoretically. However, I no longer have a copy of CS2 that I can test the changes on… if you are a CS2 user and notice new problems with this update, let me know and Iʼll look into it. We still intend to support CS2 users, but it becomes tougher with every new computer I buy. (insert your favorite winky-face emoticon here).

  • Easier Layer Masking, Less Confusion

Any action that requires you to do layer masking now selects the brush tool and sets the foreground color to white automatically. F/zero and Big Blue are best used with the gradient tool, and youʼll need to select that on your own after running the action (just hit “g”). Youʼll still need to select the reflected gradient mode in f/zero to create tilt-shift effects. Opacity, flow, and brush mode arenʼt set by the actions, so youʼll have to do that yourself. Now all youʼll need to do after running one of those actions is start brushing – no other tool setup should typically be required!

Actions affected:

- Yin / Yang
- Good vs. Evil
- Green With Envy
- Big Blue
- Pro Retouch
- Can-O-Whoopass
- f/zero

  • More Control for TRA1

Vignette and Blur now puts the Vignette and the Blur in separate layers, and then groups them together. The results is functionally identical, but now allows you to independently control the amount of blur and vignette by varying the opacity of the two layers in the resulting layer set.

Old Skool and Super Old Skool now offer some degree of control over the different components of the action. Whereas the result was previously flattened into a single layer, the new versions preserve many layers inside the resulting layer group. You can now independently control the amount of desaturation, edge burn, blur, grain, contrast, acutance, and toning. The resulting files are larger, and the results are very slightly different from the previous versions, but we think the tradeoff is worth it for the added flexibility. Itʼs a change thatʼs been a long time coming…

  • EZ-Burn now plays better

Weʼve made some minor changes to EZ-Burn that will help it play better with some actions. Previously, some situations would cause error messages, forcing you to flatten the image before running EZ-Burn. Not anymore!

  • 3 New Actions With A New Edge Blur Algorithm

Three new actions join the Original Totally Rad Action Mix in this version. In addition to the Fast and HQ versions, we now offer a “Standard” variant of Old Skool, Super Old Skool, and Vignette & Blur. This new variant incorporates the same technique that f/ zeroʼs Super HQ conversion uses in TRA2. The result is a much higher quality result than the Fast version, very similar to the result from the HQ version, but at a fraction of the time to run. Unless youʼre absolutely attached to the look of the fast version, I recommend using the Standard versions of those actions from now on. The Fast and HQ versions are still in the set, and both have been upgraded with new layers to play with.

  • Super Fun Happy Gets Tweaks

Youʼll now notice that Super Fun Happy doesnʼt produce a “lighten shadows” or a “burn” layer. You can use Yin / Yang to accomplish virtually the same thing, so it seems redundant in hindsight. Also, weʼve added a variant to Super Fun Happy without the glow, for those of you who arenʼt particularly keen on the glowiness. It has a more punchy look. Hopefully you likey. Itʼs free!

  • No More Automatic Snapshots

This is another change to TRA1 that 99% of people wonʼt notice, but actions no longer automatically create snapshots before running (except Banding-Aid, where it still serves a legitimate purpose). A few actions did this in order to provide an easy way to undo the
effects of the action, but itʼs a redundant feature since you can just delete the layer set if you want to undo. Very minor change.

  • P.O.S. Lens now has less “S”

I basically decided that the original POS lens went way too far in the blurring toward the edges, so I reduced it to a more manageable level. I think most people who used that action were reducing the opacity of the blur layer anyway, so this should be a good fix. Let me know if you hate it, and Iʼll write a little ditty on how to get back the old behavior (really simple to do)

Troubleshooting | Photoshop Actions

If you’re seeing this screen on CS5 when running Slice Like A Ninja… unfortunately we have no fix for you :(  On certain machines, Slice Like A Ninja quits about 2/3 of the way through saying High Pass isn’t available.  It’s an intermittent problem, and so far as we can tell, it’s a bug in Photoshop.  There’s no reason for Photoshop to throw that error, as High Pass clearly is available if you hit “stop” and select it from the Filter menu.  It just doesn’t make sense.  The good news is that it seems ONLY to affect Slice Like A Ninja, and only on CS5.

We’ve filed a bug report with Adobe, but the ball seems to be in their court with regard to getting it fixed (it’s a baffling error).  We mention it here just so that you’re not left completely in the dark, and we’ll update this article when we have more info!

UPDATE – 1/22/11 – Some users are reporting that re-installing CS5 fixes problems with CS5 acting weird – so that’s something to try.  Let us know if you have any success with that!

A video walking through some various steps to fix 90% of the problems you’re likely to have:

As of 9/29/09, our online store lets you access all your past purchases for download. Simply

* Go to www.gettotallyrad.com/store
* Click on My Account in the top-left
* Login using the username and password you created when you placed your order.
* While you’re logged in, click the Completed Orders link and you should be able to access downloads for all the products you’ve purchased. The downloads available from your order history are the latest version of each product.

Trouble Logging In?

You can use the Forgot Password link to have your password emailed to you.

If you made your purchase before 9/29/09, you can still use the Forgot Password link to have your password emailed to you. We automatically generated a random one for you, and you can change it once you’re logged in.

If you can’t remember what email you used, or you’re having other login trouble, then please email Totally Rad Support and we’ll look into the situation. We’ll need any information you can furnish about your order. Other emails you commonly use, different names that you might have placed the order under, your phone number, a receipt – anything at all can help. It’s also useful for us to know if you purchased your product at a tradeshow or other event.

If you login and don’t see all of your orders, then it’s likely you’ve used two different email addresses in the past. Email us at Totally Rad Support and we’ll combine your account history under the email you’d like to use.

If you see errors saying “Make is currently not available,” then double-check your version of Photoshop.  The Totally Rad Actions require Photoshop CS2 or later, and errors of this nature almost always indicate the actions are being run on an earlier version of Photoshop.  Sounds like it’s time to upgrade!

To be absolutely sure what version of Photoshop you’re running, check the splash screen that displays while Photoshop is loading (or the “About Photoshop” command from the Photoshop menu).  The version number should be 9.0 or higher.

Other error messages you might see that indicate an unsupported version of Photoshop:

  • The command ‘Merge Layers’ is not currently available
  • The command ‘Group’ is currently not available

One of the main reasons that earlier versions aren’t supported is the nested layer sets that some of our actions rely on.  Prior to CS2, you couldn’t have a layer set within a layer set.

If you see the error message “The Command ‘Sphereize’ Is Not Available, then you have a couple options to fix it:

  1. Convert the image to 8-bit color, and then run the action again; or
  2. Just hit continue and ignore the message (optionally, you can uncheck the Sphereize step from the action so it no longer runs that step)

This error occurs because some actions rely on the Sphereize filter to help round out the vignette, and the Sphereize filter only works on 8-bit images (not 16-bit).  It’s not an essential step, but the resulting vignette without the Sphereize filter will be a little more “boxy” than the result with the filter.  The choice is yours.

Actions affected:

  • Old Skool (HQ & Fast)
  • Super Old Skool (HQ & Fast)
  • Vignette & Blur (HQ & Fast)

If you’re seeing messages about “The Command ‘Invert’ Is Not Available,” then you likely have Photoshop set up in a somewhat non-standard way.  There are two places where Photoshop has settings for default layer masks, and we’re going to check both of them.  To fix it, follow these steps:
Click on the icon in the top-right of the Layers Palette to get to the Panel Options box for the Layers Palette.

Accessing the Layers Palette Menu

Make sure the box is checked to “Use Default Masks On Fill Layers”.

Check box for default masks on fill layers at bottom of options dialog

Next, if you’re on CS4 or later, make sure that you have the background layer selected, and then click the Adjustments Palette Menu icon

Finally, make sure that Add Mask By Default is checked.

Why does this solve the problem?  The Totally Rad Actions assume that Photoshop will create masks for adjustment layers (the default Photoshop behavior), and when this setting gets changed, Photoshop ends up trying to invert something that isn’t pixels (i.e. the adjustment itself), and gets cranky.

If those boxes are checked and you’re still experiencing problems, Contact Support and we’ll look into it!

Video Tutorial

Here’s a short video walking you through the last two steps in this process

How to toggle the default setting for adjustment layer clipping in CS4 or later
If your actions are generally acting strange in CS4 or later (don’t produce a strong effect, or don’t produce certain parts of the look altogether), then double-check your clipping setting for new layers.  In CS4, Adobe introduced a new “feature” that changes the way new layers are composited in the layers palette.  It breaks most of our actions if it’s turned on.  To see if this is the problem, follow these steps:

  1. Select the background layer
  2. In the Adjustments palette (click Window -> Adjustments if it’s not visible) click the button on the bottom right, like in the image.
  3. Run an action that was causing you problems, and see if it’s still acting goofy.

Mini-Guides

Have you ever wanted to minimize or remove the glow from some of the actions in the Original Totally Rad Photoshop Action Mix? This video tutorial will show you how!

Do you find yourself using the same few actions all the time? Are you constantly tweaking your actions by changing the opacity and fiddling with layers? Then this quick video tutorial is for you!

A Super Action is what I like to call an action that runs other actions. It’s great for encapsulating a whole recipe of different actions into a single place. It saves you time, helps keep things consistent, and best of all, can be batch processed on hundreds or even thousands of images. It’s easy to do, and it just takes a minute.

And if you aren’t the video type, here are step-by-step instructions on how to do it:

  1. Make sure the actions palette isn’t in button mode, and then click the folder icon in the actions palette to create an action set for your new action (unless you already have one that you want to put the action in, in which case just select that folder in the actions palette).
  2. Click the New Action button, which looks like a little piece of paper at the bottom of the actions palette. Give it a snazzy name, and hit Record.
  3. Do some stuff. Run the actions that you’d normally run, and fiddle with opacity and layers as you normally would. The opacity and layer changes will be dutifully recorded into your Super Action.
  4. Click the Stop button at the bottom of the actions palette (the black square).

Now every time you run your Super Action, you’ll get your entire recipe reproduced, along with any changes to layer opacity and visibility. If you’re looking for ideas on what to do with your first Super Action, check our our Totally Rad Recipes for inspiration and recipe ideas!

Video Tutorial

Big Blue

Big Blue is meant to give you a fast and easy way to enhance skies.  It will deepen the blues, and add contrast and separation between clouds and open sky.  Using Big Blue requires a little layer masking.  You’ll notice that immediately after the action is run, there is no change to the photo.  This is perfectly normal.  To use Big Blue:

  1. Run the Big Blue action
  2. Select the Gradient Tool
  3. Change your foreground color to white and your background color to black.  (pressing “d” then “X” is a quick way to accomplish this
  4. Click on a point about halfway between the top of the photo and the horizon line, drag downward to the horizon and release the mouse button.  The line you draw should be roughly perpendicular to the horizon.
  5. If there are any features sticking above the horizon that you don’t want the action to affect (i.e. people, trees, or buildings), use the brush tool with black as the foreground color to subtract them from the action.

A couple other notes:

  • Big Blue won’t create beautiful blue skies from photos of overcast days.  It can only enhance what’s already there.  It can do great things with hazy skies, but gray skies will still be gray.
  • Green With Envy and Yin/Yang operate in very similar ways, and they can all be used together to either further enhance skies, or to highlight other areas of the photo.

Green With Envy

Green With Envy livens up stuff that grows.  Trees, foliage, flowers – it’s all fair game.  Green With Envy requires some layer mask work to produce its result.  Immediately after the action is run, there will be no visible change.  To use Green With Envy:

  1. Run the Green With Envy action
  2. Select the brush tool
  3. Change your foreground color to white (hit “d” then “x”)
  4. Brush over areas in the photo that you want to liven up

Some other random tips:

  • Green With Envy works on anything that needs some more “pop,” though it was written primarily for vegetation.  Skies are fair game, shiny things… experiment!
  • You can exercise some more fine control over the results by expanding the resulting layer set, and adjusting the opacity of the layers inside.  You can control the saturation (green bump) and the contrast (green contrast) added in the action independently.  For instance, if shadows are blocking up where the action is applied, you can pull back the opacity of the contrast layer.  You can get even crazier by using the layer mask to control the effect locally, instead of using opacity.

Orange You Glad I Didn’t Say Banana, from TRA2 – The Revenge, is a one-click action for reducing orange-ness in skintones.  It will also shift some other colors in the photo, but you can use layer masks to confine the effect to just the areas you want (i.e. faces).  This video tutorial shows you how (and also covers two other actions from TRA2)

Two actions from TRA2 – The Revenge that will create dramatic skies with two clicks.  This video shows you how (and also covers Orange You Glad I Didn’t Say Banana)

f/zero is our group of actions for simulating complex in-camera focus effects.  They need to be used in a particular way, however.  This video tutorial walks you through the process.

We have two actions in TRA2 – The Revenge that can emulate the look of infared film.  This video tutorial will walk you through how to use both of them.

Using Image Processor, you can rip through a bunch of images in a short time, resizing them, sharpening them, and generally getting them ready for viewing on the web. This video shows you how.

If you use the same actions frequently, you can organize them into one place with a Favorite Actions set. Here’s how you do it.


Still can’t find the answers you’re looking for?  Drop us a line and we’ll lend a hand!