* indicates required

Command "make" is currently not available

If you see errors saying “Make is currently not available,” then double-check your version of Photoshop.  The Totally Rad Actions require Photoshop CS2 or later, and errors of this nature almost always indicate the actions are being run on an earlier version of Photoshop.  Sounds like it’s time to upgrade!

To be absolutely sure what version of Photoshop you’re running, check the splash screen that displays while Photoshop is loading (or the “About Photoshop” command from the Photoshop menu).  The version number should be 9.0 or higher.

Other error messages you might see that indicate an unsupported version of Photoshop:

  • The command ‘Merge Layers’ is not currently available
  • The command ‘Group’ is currently not available

One of the main reasons that earlier versions aren’t supported is the nested layer sets that some of our actions rely on.  Prior to CS2, you couldn’t have a layer set within a layer set.